Incident History

Aug 3, 2026

2 days ago

Inbound SMS

Major OutageAuto-detected
Inbound SMS

Resolved · August 3, 4:06 AM GMT+2 (after 9 minutes)

Status changed: major outage → operational

Investigating · August 3, 3:56 AM GMT+2

Status changed: operational → major outage