Dec 7, 2022
3 years ago
DDOS Attack on app.sms77.io
Partial OutageFormatBitrix24SMS DeliveryCNAMShopifyInbound SMSMNPSlackHLRVoiceEmail to SMS GatewayHTTP ApiSMPP ServerWebapp
Resolved · December 8, 8:21 AM (in 24h 8m)
This incident has been resolved.
Monitoring · December 7, 11:47 AM (1h 4m earlier)
A fix has been implemented and we are monitoring the results.
Identified · December 7, 10:43 AM (2h 30m earlier)
The issue has been identified and a fix is being implemented.
Investigating · December 7, 8:12 AM
Unfortunately we are experiencing a mass DDoS attack on our servers. Teams are working hard to mitigate/manage. This is causing a lot of high load, or connection issues. Thanks for your patience. We will keep you updated when everything went back to normal.