Incident History

Jan 21, 2020

6 years ago

SMS Delivery to Telefónica Germany

Partial Outage
SMS Delivery

Resolved · January 21, 12:01 PM GMT+1 (in 1h 57m)

The issue has been resolved now by Telefónica and SMS deliver quick again. Outstanding messages are getting processed.

Identified · January 21, 11:04 AM GMT+1 (4 minutes earlier)

We are continuing to work on a fix for this issue.

Identified · January 21, 10:59 AM GMT+1 (55 minutes earlier)

Currently most SMS to Telefónica Germany arrive in time. We're still investigating this issue.

Investigating · January 21, 10:04 AM GMT+1

Today since 8:08 CET there is a delay or missing delivery of SMS to Telefónica Germany due to an issue at Telefónica. We are investigating this issue.