Incident History

Jul 22, 2026

1 month ago

Inbound SMS

Degraded PerformanceAuto-detected
Inbound SMS

Resolved · July 22, 2:56 PM GMT+2 (after 21 minutes)

Status changed: degraded performance → operational

Investigating · July 22, 2:34 PM GMT+2

Status changed: operational → degraded performance