Incident History

Jul 23, 2026

13 days ago

Inbound SMS

Degraded PerformanceAuto-detected
Inbound SMS

Resolved · July 24, 11:51 AM GMT+2 (after 15h 13m)

Status changed: degraded performance → operational

Investigating · July 23, 8:38 PM GMT+2

Status changed: operational → degraded performance