Incident History

Apr 3, 2020

6 years ago

SMS-MO Outage

Partial Outage
Inbound SMS

Resolved · April 3, 12:17 PM GMT+2 (in 1h 7m)

This incident has been resolved.

Investigating · April 3, 12:16 PM GMT+2 (1h 7m earlier)

This issue has been resolved now. Please apologize for any inconvenience caused.

Investigating · April 3, 11:09 AM GMT+2

Currently the inbound sms system is partly not available so that incoming SMS may be not forwarded. We are investigating this issue and working on a solution.