Incident History

Nov 23, 2020

5 years ago

Vodafone DE

Partial Outage
SMS Delivery

Resolved · November 24, 4:36 PM GMT+1 (in 22h 12m)

This incident has been resolved.

Monitoring · November 24, 2:04 PM GMT+1 (19h 39m earlier)

We are continuing to investigate this issue. Currently it seems that since today most of the SMS reach their destination quickly.

Identified · November 23, 6:24 PM GMT+1

Due to an massive outage in the infrastructure of Vodafone Germany SMS to this network currently might not get delivered.

Vodafone DE – seven.io Status