Incident History

Jun 17, 2026

yesterday

Maintenance Notice: Migration of SIM hosting infrastructure to a new data center

Maintenance

06/18/2026, 11:00 AM - 01:00 PM GMT+2

Inbound SMS

Resolved · June 18, 1:36 PM GMT+2 (in 2h 35m)

Dear Sir or Madam, The scheduled maintenance has been successfully completed. The relocation of our SIM hosting infrastructure to the new data center was carried out as planned and without any issues. All affected SIM cards and services are fully operational again. No further action is required on your part. If you experience any unexpected issues, please contact our support team. Thank you for your patience and understanding. Kind regards, Your seven.io Team

In Progress · June 18, 11:00 AM GMT+2

Maintenance has started.

Scheduled · June 17, 11:20 AM GMT+2

Dear Sir or Madam, On June 18, 2026, we will be relocating our SIM hosting infrastructure to a new data center. This move will enhance service reliability and lay the foundation for the further expansion of our platform. **Maintenance Period** June 18, 2026, from 11:00 AM to 1:00 PM **Affected SIM Cards** This affects SIM cards currently operating on our existing hosting infrastructure. Not all customers or SIM cards are affected by this measure. **Impact** The affected SIM cards will be temporarily unavailable during the maintenance period. No connections can be established via the affected SIM cards during this time. Once the migration is complete, the SIM cards will automatically be brought back online. In most cases, no action is required on your part. Should you continue to experience service disruptions after the maintenance window has ended, please contact our support team. Thank you for your understanding. Kind regards, Your seven.io Team

Maintenance Notice: Migration of SIM hosting infrastructure to a new data center – seven.io Status