Incident History

Feb 12, 2022

4 years ago

Delay in SMS delivery

Degraded Performance
SMS Delivery

Resolved · February 12, 3:36 AM GMT+1 (in 11 minutes)

This incident has been resolved.

Monitoring · February 12, 3:34 AM GMT+1 (1 minute earlier)

We are continuing to monitor for any further issues.

Monitoring · February 12, 3:33 AM GMT+1 (6 minutes earlier)

SMS MT queues still decrease gradually to a common level and we observe normal SMS delivery times. We are continuing monitoring this issue.

Identified · February 12, 3:27 AM GMT+1 (1 minute earlier)

SMS MT queues built within our platform are due to high traffic.
However, we observe queues decreasing gradually. We will update on further improvements.

Investigating · February 12, 3:25 AM GMT+1

Our internal monitoring has alerted to an incident, where we have SMS MT queues built within our platform.
This would potentially cause delay in delivery for messages.

Delay in SMS delivery – seven.io Status