Incident History

Aug 15, 2026

yesterday

Voice

Partial OutageAuto-detected
Voice

Resolved · August 16, 1:02 AM GMT+2 (after 1h 36m)

Status changed: partial outage → operational

Investigating · August 15, 11:25 PM GMT+2

Status changed: operational → partial outage

Voice – seven.io Status