Incident History

Sep 2, 2026

8 hours ago

Voice

Partial OutageAuto-detected
Voice

Resolved · September 2, 12:34 AM GMT+2 (after 29 minutes)

Status changed: partial outage → operational

Investigating · September 2, 12:05 AM GMT+2

Status changed: operational → partial outage