Bad accessibility due to troubles related to the switch in our data center
Incident Report for seven.io
Resolved
The incident has been fixed. All systems are reachable again
Posted Sep 11, 2023 - 16:30 CEST
Identified
There is currently a fault on one of the switches in our data center which may lead to poor accessibility of our services. Our technicians are working at full speed to analyze the cause and fix the problem. Please be patient. As soon as new information is available, we will inform you on this website. Please excuse the inconvenience. Thank you for your understanding.
Posted Sep 11, 2023 - 16:25 CEST