DDOS Attack on app.sms77.io
Incident Report for seven.io
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 09:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 12:47 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2022 - 11:43 CET
Investigating
Unfortunately we are experiencing a mass DDoS attack on our servers. Teams are working hard to mitigate/manage. This is causing a lot of high load, or connection issues. Thanks for your patience. We will keep you updated when everything went back to normal.
Posted Dec 07, 2022 - 09:12 CET
This incident affected: Lookup (Format, CNAM, MNP, HLR), Addons (Bitrix24, Shopify, Slack), and SMS Delivery, Inbound SMS, Voice, Email to SMS Gateway, HTTP Api, SMPP Server, Webapp.