Delay in SMS delivery
Incident Report for seven.io
Resolved
This incident has been resolved.
Posted Feb 12, 2022 - 03:36 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 12, 2022 - 03:34 CET
Monitoring
SMS MT queues still decrease gradually to a common level and we observe normal SMS delivery times. We are continuing monitoring this issue.
Posted Feb 12, 2022 - 03:33 CET
Identified
SMS MT queues built within our platform are due to high traffic.
However, we observe queues decreasing gradually. We will update on further improvements.
Posted Feb 12, 2022 - 03:27 CET
Investigating
Our internal monitoring has alerted to an incident, where we have SMS MT queues built within our platform.
This would potentially cause delay in delivery for messages.
Posted Feb 12, 2022 - 03:25 CET
This incident affected: SMS Delivery.