O2 degraded
Incident Report for seven.io
Resolved
The SMS delivery to the O2 network in Germany is operating in regular performance again.
Posted Jun 20, 2023 - 06:50 CEST
Investigating
Currently we experience SMS delivery delays when sending messages to O2 Network in Germany. Our engineers are working with our carrier partner to resolve the issue. We will provide another update as soon as more information becomes available.
Posted Jun 19, 2023 - 10:22 CEST
This incident affected: SMS Delivery.