DDOS attack on app.seven.io
Incident Report for seven.io
Resolved
This incident has been resolved. We do not experience any unusual traffic anymore. So far we managed to block a total of about 3.000.000 requests within a couple of minutes and blocked about 10.000 hosts. Nevertheless we continue extensive monitoring of all systems.
Posted May 30, 2023 - 18:19 CEST
Monitoring
Unfortunately today we are experiencing several DDoS attacks on our servers. Teams are working hard to mitigate/manage. This is causing a lot of high load, or connection issues. Currently our systems are working at normal rates again. Thank you for your patience.
Posted May 30, 2023 - 15:08 CEST
This incident affected: SMS Delivery, Inbound SMS, Voice, Email to SMS Gateway, HTTP Api, SMPP Server, and Webapp.