Accessibility of our services
Incident Report for seven.io
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 12:17 CEST
Monitoring
The issue is fixed and we are monitoring it further.
Posted Jul 19, 2022 - 11:27 CEST
Identified
We are currently investigating poor accessibility to our service.
Posted Jul 19, 2022 - 11:24 CEST
This incident affected: Lookup (Format, CNAM, MNP, HLR), Addons (Bitrix24, Shopify, Slack), and SMS Delivery, Inbound SMS, Voice, Email to SMS Gateway, HTTP Api, SMPP Server, Webapp.