Major outage on inbound systems

Incident Report for seven.io

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 08:49 CEST

Update

This incident has been resolved, all systems are running. Thank you for your patience and understanding.
Posted Jul 04, 2025 - 08:47 CEST

Update

We are continuing to investigate this issue.
Posted Jul 04, 2025 - 08:46 CEST

Investigating

We are currently experiencing a major outage affecting our main gateway. Our technical teams are actively investigating the root cause and working to resolve the issue as quickly as possible.

We understand how critical our services are to your operations and sincerely apologize for the inconvenience. We are treating this with the highest priority and will provide regular updates.

You can follow live updates on status.seven.io.

Thank you for your patience and understanding.
Posted Jul 04, 2025 - 08:23 CEST
This incident affected: Inbound SMS, HTTP Api, SMPP Server, and Webapp.